Yggdrasil Radio Discussion

Rockin' the World With Jpop and Your Requests
It is currently Mon Oct 15, 2018 6:42 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat May 19, 2018 6:48 am 
Offline
User avatar

Joined: Sat May 12, 2018 7:29 am
Posts: 5
Location: Poland
Hi, I noticed that nothing happens when I click on the tabs (playlist info, forums, FAQ) on the top of the page. I found it is because the links lead to pages that don't use SSL and want to open the pages in iframe and the browsers (at least Chrome) block the "unsafe" parts of the main page. It works when you open the links in new tabs, but that is not what you would usually do with links like that. So, there are two solutions to this: either getting an SSL certificate for all the linked subpages or, as a more temporary way, changing those tabs to open in a new tab by default.
I hope what I wrote is helpful and not useless rambling :|

_________________
So I guess. But I’m not sure.


Top
 Profile  
Reply with quote  
PostPosted: Tue May 22, 2018 4:16 pm 
Offline
Yggdrasil DJ
User avatar

Joined: Wed Jul 11, 2007 6:42 pm
Posts: 231
You're right, thank you for tracking that down. I have made those menu items open a new tab for now. Fixing it for real is going to be a bit more complicated.

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group